IPB

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic

Icons not changed


Ronaldo
no avatar
Newbie
*
Group: Members
Posts: 12
Joined: 28-July 08
From: Brasil
Member No.: 20



Post #21 post Aug 5 2008, 08:05 PM
QUOTE (Caleb @ Aug 5 2008, 12:20 PM) *
Thanks for the screen shots.. It looks like the theme is applying the icons for the "My Compter" among others. I would like to verify that the other missing icons made it on to your machine on the install. Please check to see if a sampling of the icons like "Hard Drive.ico" and "CD and DVD Drives.ico" are located on your machine.

Thanks


Screenshot:
Go to the top of the page
+Quote Post
Easy
no avatar
Newbie
*
Group: Members
Posts: 5
Joined: 1-August 08
Member No.: 39



Post #22 post Aug 6 2008, 09:22 AM
i had the same thing when i installed the solar flare the first time, my solution was to use the hyperdesk engine to reset it to default and reboot. After reboot again used the engine to solar flare and all was ok then, hope this helps some people?
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #23 post Aug 6 2008, 12:19 PM
QUOTE (Easy @ Aug 6 2008, 09:22 AM) *
i had the same thing when i installed the solar flare the first time, my solution was to use the hyperdesk engine to reset it to default and reboot. After reboot again used the engine to solar flare and all was ok then, hope this helps some people?


Interesting. That may help Caleb with the fix. It's odd its only happening with the non-english versions of Windows XP. Hard to test though since we're all on the English. They just bought a different language version of Windows so we can test quicker.


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
jamespeng
Newbie
*
Group: Members
Posts: 12
Joined: 29-July 08
From: Taipei, Taiwan
Member No.: 23



Post #24 post Aug 6 2008, 03:07 PM
QUOTE (Jesh - The Skins Factory @ Aug 6 2008, 08:19 PM) *
Interesting. That may help Caleb with the fix. It's odd its only happening with the non-english versions of Windows XP. Hard to test though since we're all on the English. They just bought a different language version of Windows so we can test quicker.


I did as Ronaldo said but no change there. mellow.gif


--------------------
Hard work makes great artwork.
Go to the top of the page
+Quote Post
Caleb
Newbie
*
Group: Administrators
Posts: 22
Joined: 27-June 08
Member No.: 6



Post #25 post Aug 7 2008, 02:54 PM
I wanted to let you all know we are still working hard to fix this issue on the NON-English version of windows. Keep checking back we hope to have this fixed as soon as possible.

Thanks for all your patience!
Go to the top of the page
+Quote Post
Caleb
Newbie
*
Group: Administrators
Posts: 22
Joined: 27-June 08
Member No.: 6



Post #26 post Aug 8 2008, 05:29 PM
Wanted to let you all know we are still working on a fix for this issue. Sorry about the inconvenience. Localized versions add another level of complexity to this awesome program. Soon as we have a fix we will let you know.
Go to the top of the page
+Quote Post
Caleb
Newbie
*
Group: Administrators
Posts: 22
Joined: 27-June 08
Member No.: 6



Post #27 post Aug 11 2008, 10:39 PM
I may have come up with a work around that seems to work on my test machine.

Please try the following.

Start up your Hyperdesk - Solar Flare.

Restore to "Windows XP"


After windows has applied the default theme uncheck the different items except for the "Icon Set"


Apply the desired icon set.


After the icons are applied uncheck the "Icon Set" and only check the "Hypertheme"

Apply the desired hypertheme.


After the hypertheme is applied uncheck the "Hypertheme" and check the "Wallpaper"

Apply the desired wallpaper.



At this point everthing should be showing up correctly. If you apply each in the correct order this seems to work out. If you apply the icons at the same time as the hypertheme we experience the problem. I hope this will work for you and tide you over while we try to patch this for the non-english version of windows.

Apply Icons - then Hypertheme - then Wallpaper - then Widget - then WMP Skin

Let me know how this works for you.
Go to the top of the page
+Quote Post
jamespeng
Newbie
*
Group: Members
Posts: 12
Joined: 29-July 08
From: Taipei, Taiwan
Member No.: 23



Post #28 post Aug 11 2008, 10:57 PM
QUOTE (Caleb @ Aug 12 2008, 06:39 AM) *
Apply Icons - then Hypertheme - then Wallpaper - then Widget - then WMP Skin
Let me know how this works for you.


It does works! biggrin.gif

Thanks a lot for your hard work, Caleb. smile.gif


--------------------
Hard work makes great artwork.
Go to the top of the page
+Quote Post
Ronaldo
no avatar
Newbie
*
Group: Members
Posts: 12
Joined: 28-July 08
From: Brasil
Member No.: 20



Post #29 post Aug 13 2008, 12:11 PM
QUOTE (Caleb @ Aug 11 2008, 07:39 PM) *
Apply Icons - then Hypertheme - then Wallpaper - then Widget - then WMP Skin

Let me know how this works for you.



Actually these steps work, more when the computer is restarted continues with the problems of before!
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #30 post Aug 13 2008, 04:55 PM
QUOTE (Ronaldo @ Aug 13 2008, 01:11 PM) *
Actually these steps work, more when the computer is restarted continues with the problems of before!


They think they found the issue. Once its truly fixed we'll issue an update via the Hyperdesk application.


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
Oleg_M
no avatar
Newbie
*
Group: Members
Posts: 15
Joined: 11-August 08
Member No.: 59



Post #31 post Aug 15 2008, 08:28 AM
2 Caleb
Can I change icons selectively? (sample: ONLY Hard Disk Drivers).
Thanks.
Go to the top of the page
+Quote Post
Ronaldo
no avatar
Newbie
*
Group: Members
Posts: 12
Joined: 28-July 08
From: Brasil
Member No.: 20



Post #32 post Aug 18 2008, 03:10 PM
QUOTE (Jesh - The Skins Factory @ Aug 13 2008, 01:55 PM) *
They think they found the issue. Once its truly fixed we'll issue an update via the Hyperdesk application.


It has an estimate of when it is ready to non-english final version of Windows XP?

Thank you
rolleyes.gif
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #33 post Aug 18 2008, 03:29 PM
QUOTE (Ronaldo @ Aug 18 2008, 03:10 PM) *
It has an estimate of when it is ready to non-english final version of Windows XP?

Thank you
rolleyes.gif


Very soon. We figured out what was wrong.


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
Angel
no avatar
Newbie
*
Group: Members
Posts: 1
Joined: 4-September 08
Member No.: 94



Post #34 post Sep 4 2008, 07:33 PM
Hi, I was reading and I see that there is still no solution to the problem of icons that do not change. I have the same problem with DarkMatter subspaces Theme. I hope can solve the problem because nobody else has answered in this forum. I have installed Windows XP SP3 in Spanish.

Thanks you.
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #35 post Sep 4 2008, 07:39 PM
QUOTE (Angel @ Sep 4 2008, 08:33 PM) *
Hi, I was reading and I see that there is still no solution to the problem of icons that do not change. I have the same problem with DarkMatter subspaces Theme. I hope can solve the problem because nobody else has answered in this forum. I have installed Windows XP SP3 in Spanish.

Thanks you.


It was fixed and we issued an update through the application. Private message me your email address and what theme it is and i'll send you the new version to install. You'll have to uninstall the old version though.


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
Ronaldo
no avatar
Newbie
*
Group: Members
Posts: 12
Joined: 28-July 08
From: Brasil
Member No.: 20



Post #36 post Sep 4 2008, 07:57 PM
QUOTE (Jesh - The Skins Factory @ Sep 4 2008, 04:39 PM) *
It was fixed and we issued an update through the application. Private message me your email address and what theme it is and i'll send you the new version to install. You'll have to uninstall the old version though.


Already have a final version?
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #37 post Sep 4 2008, 08:43 PM
QUOTE (Ronaldo @ Sep 4 2008, 07:57 PM) *
Already have a final version?


Didn't you get that version?


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
Ronaldo
no avatar
Newbie
*
Group: Members
Posts: 12
Joined: 28-July 08
From: Brasil
Member No.: 20



Post #38 post Sep 6 2008, 12:26 AM
QUOTE (Jesh - The Skins Factory @ Sep 4 2008, 05:43 PM) *
Didn't you get that version?


I am with the version:
Hyperdesk - DarkMatter SubspaceNONEN_8_1
Hyperdesk - Disney's It's a Magical WorldNONEN_8_1
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #39 post Sep 6 2008, 01:05 AM
QUOTE (Ronaldo @ Sep 6 2008, 01:26 AM) *
I am with the version:
Hyperdesk - DarkMatter SubspaceNONEN_8_1
Hyperdesk - Disney's It's a Magical WorldNONEN_8_1


Are your icons fixed?


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
Ronaldo
no avatar
Newbie
*
Group: Members
Posts: 12
Joined: 28-July 08
From: Brasil
Member No.: 20



Post #40 post Sep 6 2008, 01:26 AM
QUOTE (Jesh - The Skins Factory @ Sep 5 2008, 10:05 PM) *
Are your icons fixed?


With the steps that Caleb sent, the icons were fixed.
But when i restart the computer, the problem come back!
Go to the top of the page
+Quote Post

3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 22nd November 2014 - 11:15 PM