IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic

X64 Installation problem

, XP\VISTA\WIN7 X64 | dosen't install at all

winglman
no avatar
Newbie
*
Group: Members
Posts: 2
Joined: 12-September 09
Member No.: 2,199



Post #1 post Sep 12 2009, 07:18 AM
ok here is my problem,

Hyperdesk dosen't install on X64 Version of XP (Version 5.2 Build 3790.srv03_sp2_gdr.090319-1204:Service Pack 2)

correct me if im wrong but iv check all page on the website & forum and appart from the X64 VISTA section on the Product
section, nothing refering to XP64 anywhere.... so if any one have a solution or a replacement X64 msi Installer it would be
much appreciated.

What iv dont anderstand is that im testing for microsoft since SP2 of Windows 2000 and beleve me we done some f****p **BAD** to
XP Graphical interface during it's developpement and its the fist time i see a message like that when trying to install something on
XP64 platform "The operating system is not adequate for running Hyperdesk - DarkMatter Solar Flare" the only comon problem usualy is "Cannot install on Windows Server 2003" witch can be resolve by enabling themes HW acceleration and installing DX9c.

so whats the deal here? there is absolutly no diff in X64 and X86 XP. Wallpaper are in the same root \windows\web
theme also \WINDOWS\Resources\Themes and even the msi installer shouldn complain and by default install in \Program Files (x86)
so what is it?? did you put a software restriction or just forgot XP64 lol

anyway it would be nice to have and anwser if no fix are planed and BTW

Theme looks good nice job, but fix XP64 plz

thank's
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #2 post Sep 12 2009, 03:38 PM
QUOTE (winglman @ Sep 12 2009, 07:18 AM) *
ok here is my problem,

Hyperdesk dosen't install on X64 Version of XP (Version 5.2 Build 3790.srv03_sp2_gdr.090319-1204:Service Pack 2)

correct me if im wrong but iv check all page on the website & forum and appart from the X64 VISTA section on the Product
section, nothing refering to XP64 anywhere.... so if any one have a solution or a replacement X64 msi Installer it would be
much appreciated.

What iv dont anderstand is that im testing for microsoft since SP2 of Windows 2000 and beleve me we done some fuckup **BAD** to
XP Graphical interface during it's developpement and its the fist time i see a message like that when trying to install something on
XP64 platform "The operating system is not adequate for running Hyperdesk - DarkMatter Solar Flare" the only comon problem usualy is "Cannot install on Windows Server 2003" witch can be resolve by enabling themes HW acceleration and installing DX9c.

so whats the deal here? there is absolutly no diff in X64 and X86 XP. Wallpaper are in the same root \windows\web
theme also \WINDOWS\Resources\Themes and even the msi installer shouldn complain and by default install in \Program Files (x86)
so what is it?? did you put a software restriction or just forgot XP64 lol

anyway it would be nice to have and anwser if no fix are planed and BTW

Theme looks good nice job, but fix XP64 plz

thank's



That's because it doesn't work for XP 64-bit. It states it really clearly on the system requirements on the product page. It also states it here: http://www.hyperdesk.com/refunds.php

This is what the System Requirements look like if you had clicked it on the bottom of Solar Flare's product page: http://www.hyperdesk.com/images/products/D...ystem%20Req.png


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
winglman
no avatar
Newbie
*
Group: Members
Posts: 2
Joined: 12-September 09
Member No.: 2,199



Post #3 post Sep 13 2009, 08:47 AM
well my bad sorry for that, im not a big policy reader and admit iv should done so.

but btw, if you have and email i could send you a nice picture of "Solar Flare" running perfectly on XP64 whitout modification at all...
iv just strip down the msi installer to have the "WINDOWS, Program files, and System32" dir and put them where they belong. the only thing
is that i add to enable third party msstyles files since i didnt use your installer.

so my question is,
why is your msi installer prevent from installing on X64
when it actualy work fine??

anyway it work that whats important

keep up the good work biggrin.gif
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #4 post Sep 13 2009, 07:25 PM
QUOTE (winglman @ Sep 13 2009, 09:47 AM) *
well my bad sorry for that, im not a big policy reader and admit iv should done so.

but btw, if you have and email i could send you a nice picture of "Solar Flare" running perfectly on XP64 whitout modification at all...
iv just strip down the msi installer to have the "WINDOWS, Program files, and System32" dir and put them where they belong. the only thing
is that i add to enable third party msstyles files since i didnt use your installer.

so my question is,
why is your msi installer prevent from installing on X64
when it actualy work fine??

anyway it work that whats important

keep up the good work biggrin.gif


At the time we didn't have a patch for it. You must be using a 64 bit patch. I would imagine the msstyles would work as expected. Glad its working for you.


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 1st October 2014 - 10:57 PM