IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic

Darkmatter Widget and iTunes

, issues with the widget when used with iTunes instead of Media Player

clairaudience
Newbie
*
Group: Members
Posts: 2
Joined: 11-September 08
From: Toronto, Canada
Member No.: 106



Post #1 post Sep 11 2008, 05:11 PM
Hi Jeff and crew:

First off lemme say i'm a big fan from your earlier Skins Factory work... brilliant and gorgeous stuff. I just purchased the Darkmatter Trilogy and have only installed the Subspace theme so far on my XP.

I have a couple of small issues which mostly rank in the annoyance category when using the widget in combo with iTunes (my preferred player):
  1. Occasionally when I double click on a song in my iTunes library to change the song from the one currently playing, it will crash the widget.
  2. When the widget crashes, it seems to "default" back to factory settings of WMP and override any other settings I have changed (e.g., Enable Playlist Tooltips, Enable 'pulse" playback animation)
  3. The Pulse Playback doesn't seem to do anything... maybe i'm looking in the wrong place for the effect? (Are these the small blue bands in the upper/lower quadrants of the DarkMatter Engine "arms"?)

Also, just wondering if there is a way to cycle through visualization settings when in that mode? That default one rox but after 24 hours or so i could do with a little variety (can't we all tongue.gif).

Great product so far... looking forward to seeing more from you guys and checking out the other themes i got. Any help you can give would be great.

drew
Go to the top of the page
+Quote Post
clairaudience
Newbie
*
Group: Members
Posts: 2
Joined: 11-September 08
From: Toronto, Canada
Member No.: 106



Post #2 post Sep 11 2008, 05:57 PM
Actually just noticed the pulse thing actually started working outta the blue, then when i changed the Show Startup message to NO and said OK... it stopped again. :S

Also, tried experimenting with CLOSING the widget to see if that had impact on the state of the preferences. It does not. When i restarted the widget again, it defaulted back to WMP.

FYI.
Go to the top of the page
+Quote Post
Jesh - The Skins...
Administrator
***
Group: Root Admin
Posts: 373
Joined: 25-June 08
From: South Florida
Member No.: 1



Post #3 post Nov 26 2008, 01:44 AM
QUOTE (clairaudience @ Sep 11 2008, 05:57 PM) *
Actually just noticed the pulse thing actually started working outta the blue, then when i changed the Show Startup message to NO and said OK... it stopped again. :S

Also, tried experimenting with CLOSING the widget to see if that had impact on the state of the preferences. It does not. When i restarted the widget again, it defaulted back to WMP.

FYI.


Not sure how I missed your post. Sorry about taking over 2 months. The visualization is a custom job that our creative director through in.

The pulse is turned on and off via preferences. Not sure what you're seeing. Most likely the crash is occurring due to some sort of corruption with iTunes which is causing the widget to crash.


--------------------
Jeff Schader
President & CEO
The Skins Factory, Inc.

The Skins Factory, Inc.
The World's Premier Interface Design Company
Go to the top of the page
+Quote Post
Guest_Alkassy09_*
no avatar

Guests






Post #4 post Nov 22 2009, 02:13 PM
thanks for the assistance cjmnews - i will give it a go ... fingers crossed it fixes iTunes so it closes as it should and it used to

other PC users have the same problem with iTunes too - theyll be happy also if it works
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18th December 2014 - 07:31 PM